top of page
  • viquarmca

VCF 4.4.0 vRSLCM 8.6.2 vRNI 6.1 | Unable to map binary for vRNI upgrade for 6.3

Updated: Jan 3, 2023

Happy New Year 2023 , This is the 1st post of 2023 where we wanted to upgrade VRNI from 6.1 to 6.5 using the VRSLCM 8.6.2. After checking the upgrade path for VRNI the bundle for VRNI 6.2 and 6.3 was downloaded and unable to upload the binary due to the version support issue as show in the below screen shot. Checked the vrni interopmatrix https://interopmatrix.vmware.com/Upgrade?productId=285 .



Logged into to VRSLCM -> Settings -> Product Support Pack , to check what is the pack supported for my current VRSLCM i.e. 8.6.2 . In the below screen shot the Pack support for vRNI was 6.4 or 6.5 . but we where trying to upgrade to the VRNI from 6.1 to 6.2 or 6.3 which is not showing in the support pack and the error make sense .




Now I remove the binary of vrni 6.2 and 6.3 , downloaded new binary for 6.5 . Even after uploading the new binary i.e. 6.5 it was not allowing to upgrade failing with same error.

After cross checking the VRSLCM support pack for vrni 6.3 , found the vrlscm 8.6.2 is not compatible to the target version of vrni . so I have to upgrade vrslcm 8.7 support pack 2.


it was strange even though the vRSLCM 8.6.2 support pack shows vrni 6.4 or 6.5 but still didnt allow to upgrade it .



Fix :

  1. Upgraded VRSLCM 8.6.2 to 8.7

  2. Then upgrade vRSLCM to Pack 2.

  3. Then upgraded VRNI from 6.1 to 6.3 and then to 6.5 .


Please refer to vRSLCM release notes below under section "Whats New"



85 views0 comments

Comments


bottom of page